Disk issues
Incident Report for WidgetBot
Resolved
This has fixed the disk issues
Posted Aug 13, 2020 - 17:01 UTC
Monitoring
The cluster has been rebuilt, the node will be monitored for 24hours.
Posted Aug 05, 2020 - 19:54 UTC
Update
The node is being recreated and added back to the cluster.
Posted Aug 05, 2020 - 19:35 UTC
Update
The node is about to be recreated
Posted Aug 05, 2020 - 18:41 UTC
Update
Everything is being moved onto EU/US
Posted Aug 05, 2020 - 18:05 UTC
Identified
I'm currently fixing an issue with a disk in our UK infrastructure
Posted Aug 05, 2020 - 18:05 UTC
This incident affected: API and Infrastructure (UK).