Networking issue
Incident Report for WidgetBot
Resolved
This incident has been resolved.
Posted Oct 02, 2020 - 16:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2020 - 21:59 UTC
Update
I have successfully failed over to our other nodes although we're running at limited availability so there may be some latency issues.
Posted Sep 29, 2020 - 21:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 29, 2020 - 21:43 UTC
This incident affected: Tools (GoHook), API, Frontend (Website, Embed, Documentation), and Infrastructure (EU).