Cluster outage
Incident Report for WidgetBot
Resolved
This incident has been resolved.
Posted Nov 10, 2020 - 18:02 UTC
Monitoring
I have rebuilt the cluster and reinstalled WidgetBot, I will continue to monitor it for atleast 24 hours.
Posted Oct 25, 2020 - 11:56 UTC
Update
I'm going to be recreating the cluster to get all of the services back online.
Posted Oct 24, 2020 - 16:16 UTC
Update
I'm talking to the people who make the upstream software we run about a solution.
If the issue isn't resolved within a day I'll be forced to recreate the cluster.
Posted Oct 23, 2020 - 22:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 23, 2020 - 07:00 UTC
This incident affected: Tools (GoHook), API, Infrastructure (UK, US, EU), and Frontend (Website, Embed, Documentation).