Latency issues
Incident Report for WidgetBot
Resolved
I implemented a fix a few days and it seems to have resolved the issues.
Posted Aug 23, 2020 - 16:18 UTC
Monitoring
The node has been restored and we are continuing to monitor the situation.
Posted Aug 15, 2020 - 09:41 UTC
Identified
A node from the cluster has gone down.
Posted Aug 15, 2020 - 03:00 UTC
Monitoring
I've implemented a patch and hoping it will work.
Posted Aug 14, 2020 - 14:16 UTC
Investigating
We're having some intermittent slowness and latency issues, I am investigating the root cause.
Posted Aug 13, 2020 - 17:02 UTC
This incident affected: Tools (GoHook), API, Frontend (Embed), and Infrastructure (US).